MMD France

MMD - Centre d’expertise de MindManager et du Business Mapping®

Configuration technique

MindManager 2018 pour Windows ou Tablet PC

Systèmes d’exploitation pris en charge

  • Microsoft® Windows® 10, 32-bits et 64-bits
  • Microsoft® Windows® 8 et 8.1, 32-bits et 64-bits
  • Microsoft® Windows® 7 service pack 1, 32-bits et 64-bits

Configuration requise :

  • Processeur IBM ou Pentium compatible 1 GHz ou plus
  • 2 Go de Mémoire RAMou plus
  • 830 Mo d’espace disque
  • Affichage SVGA (1024 x 768/16-bits couleurs ou plus)
  • Microsoft® .NET 4.6 ou version ultérieure

Pour certaines fonctionnalités

  • Microsoft Office Professionnel 2010, 2013 ou 2016 (32 bits et 64 bits)
  • Microsoft Project® 2010, 2013 ou 2016 (32 bits et 64 bits)
  • Microsoft Internet Explorer® 11,0 ou plus
  • Connexion Internet haut débit

MindManager Enterprise et SharePoint

Pour MindManager Linker (extension de MindManager pour Windows)

  • MindManager pour Windows version 16 ou ultérieure
  • Méthodes d’authentification SharePoint : NTLM, via formulaires, SAML pour SharePoint 2010 ou 2013, Azuez ADFS/On premises, Office 365 et authentification multifacteur

Pour le logiciel MindManager Server

  • SharePoint 2013 [Foundation, Serveur – SharePoint Online
  • Navigateur pour SharePoint 2013 : Internet Explorer 11 et versions ultérieures, Firefox 17 et versions ultérieures, Chrome (dernière version publique) et Safari (dernière version publique)

Mindjet MindManager 10 pour Mac

Configuration minimale et recommandée

  • MindManager 10.6 for Mac : Mac OSX 10.10 (Yosemite) ou version ultérieure
  • MindManager 10.5 for Mac : Mac OSX 10.8 (Mountain Lion)
  • 250 Mo d’espace disque
  • 1024 x 768 ou plus avec 1000 couleurs.

Mindjet Project Director ou MindManager PLUS

Pour une utilisation conjointe avec l’application 

  • Mindjet MindManager 2o18, 2017, 2016 pour PC
  • Mindjet MindManager 10 pour Mac

Connexion Internet

  • Navigateurs supportés avec Adobe Flash Player 10 ou plus
  • Microsoft Internet Explorer 8.0 ou version ultérieure
  • Mozilla Firefox 9.0 ou version ultérieure
  • Google Chrome 16.0 ou version ultérieure
  • Safari 4.x ou version ultérieure

Mindjet pour iPhone® et iPad®

  • Formats de fichier pris en charge : Mindjet, MindManager, OPML
  • Requiert iOS 6.0 ou version ultérieure
  • Synchronisation avec Mindjet Project Director et MindManager PLUS

Mindjet pour Androïd®

  • Formats de fichier pris en charge : Mindjet, MindManager, OPML
  • Synchronisation avec Mindjet Project Director et MindManager PLUS